Составить программу вычисления суммы элементов массива а [1..5], который заполняется с клавиатуры целыми числами.
Нужно описать массив в разделе описания переменных, не забыть описать также и другие переменные, которые будете использовать.
Затем нужно вывести сообщение, чтобы пользователь ввел элементы массива, затем вставить фрагмент для заполнения массива данными с клавиатуры
Затем вставит фрагмент вычисления суммы элементов массива
Затем вывести значение суммы.
Ответы на вопрос
Ответил Arkassssha
1
Текст программы:
var a:array[1..5] of integer;
i, sum:integer;
begin
writeln('Введите числа');
for i:=1 to 5 do
readln(a[i]);
sum:= 0;
for i:=1 to 5 do
sum:= sum + a[i];
writeln('Сумма = ', sum);
end.
Новые вопросы