Информатика, вопрос задал pantera1889 , 9 лет назад

Составить программу вычисления суммы элементов, двумерного массива размерностью 9*9?

Ответы на вопрос

Ответил TilLindeman
0
var m:array[1..9,1..9] of integer;
    s,j,i:integer;
begin
  randomize;
  s:=0;

  For i:=1 to 9 do
  For j:=1 to 9 do
  m[i,j]:=random(100)+1;

  For i:=1 to 9 do
  For j:=1 to 9 do
  s:=s+m[i,j];

  writeln('Сумма элементов двумерного массива размерностью 9*9 = ',s);
end.

Новые вопросы