Информатика, вопрос задал eyats , 8 лет назад

Составить программу вычисления суммы для любого натурального числа n
и вычислить ее для n=12:

Приложения:

Ответы на вопрос

Ответил jaaagga
0
Pascal ABC =
program test;
uses crt;
var
S,n:real;
begin
textcolor(11);
writeln('Введите натуральное n число: ');
readln(n);
if n>0 then
S:=n/n+1 
else
writeln('Вы вели не натуральное число');
writeln('Ответ: ', S);
end.


Новые вопросы