составить программу вычисления суммы цифр 5-значного числа вводимого с клавиатуры где N вводиться с клавиатуры
Ответы на вопрос
Ответил Аноним
0
uses crt;
var s,i,x : integer;
begin
Read(x);
For i:=1 to 5 do begin
s:=s + (x mod 10);
x:=x div 10;
end;
Write (s);
end.
Язык - ПаскальABC
Если хочешь можешь еще сделать проверку на пятизначное число.
var s,i,x : integer;
begin
Read(x);
For i:=1 to 5 do begin
s:=s + (x mod 10);
x:=x div 10;
end;
Write (s);
end.
Язык - ПаскальABC
Если хочешь можешь еще сделать проверку на пятизначное число.
Новые вопросы