Составить программу вычисления суммы чётных чисел в диапазоне от 1 до 100.
2+4+6+... ...+100
Ответы на вопрос
Ответил aiD2
0
var s,i:integer;
begin
s:=0;
for i:=1 to 50 do
s:=s+i*2;
write(s);
end.
begin
s:=0;
for i:=1 to 50 do
s:=s+i*2;
write(s);
end.
Новые вопросы
История,
2 года назад
Қазақ тiлi,
2 года назад
Математика,
9 лет назад
Химия,
9 лет назад
Литература,
10 лет назад