составить программу вычисления суммы 1/2+1/4+1/6+...+1/20 с использованием оператора repeat
ABCpascal
Ответы на вопрос
Ответил Аноним
0
Program p13;
Var
A:integer;
S:real;
Begin
S:=0;
A:=2;
Repeat
S:=S+1/A;
A:=A+2;
Until A>20;
WriteLn('S = ',S);
End.
Результат работы программы:
S = 1.46448412698413
Var
A:integer;
S:real;
Begin
S:=0;
A:=2;
Repeat
S:=S+1/A;
A:=A+2;
Until A>20;
WriteLn('S = ',S);
End.
Результат работы программы:
S = 1.46448412698413
Новые вопросы
Алгебра,
2 года назад
Математика,
2 года назад
Математика,
8 лет назад
Математика,
8 лет назад
Биология,
9 лет назад