Информатика, вопрос задал lera59 , 10 лет назад

составить программу вычисления среднего балла, набранного спортсменом - многоборцем (предусмотреть 3 вида спорта) это паскаль

Ответы на вопрос

Ответил Nickel
0

Program Srednball;

Var a,b,d : integer;

      c : real;

begin

  writeln (' vvedite balli, nabrannie sportsmenom po 3 vidam sporta');

  readln (d);

  readln (a);

  readln (b);

  c:=(a+b+d)/3;

  writeln (' Srednii ball= ', c:4:2);

  readln;

End.

Новые вопросы