Информатика, вопрос задал AnastasiaKov , 10 лет назад

составить программу вычисления произведения первых 7 натуральных чисел

Ответы на вопрос

Ответил Yegor55
0

var

    i, e : Integer;

begin

    e := 1;

 

    for i := 1 to 7 do

      e := e * i;

 

   Writeln(e);  

end.

Новые вопросы