составить программу вычисления произведения элементов массива В, если массив состоит из 10 элементов введенных с клавиатуры.
Помогите пожалуйста)
Ответы на вопрос
Ответил yasadc
0
uses crt;
const n=10;
var b:array[1..n] of integer;
i,pr:integer;
begin
pr:=1;
for i:=1 to n do
begin
readln(b[i]);
pr:=pr*b[i];
end;
writeln(pr);
end.
const n=10;
var b:array[1..n] of integer;
i,pr:integer;
begin
pr:=1;
for i:=1 to n do
begin
readln(b[i]);
pr:=pr*b[i];
end;
writeln(pr);
end.
Новые вопросы
Химия,
2 года назад
Английский язык,
2 года назад
Экономика,
10 лет назад
Литература,
10 лет назад
Алгебра,
10 лет назад