Информатика, вопрос задал ververver , 9 лет назад

Составить программу: вычисления произведения цифр трехзначного числа(div и mod)

Ответы на вопрос

Ответил marick0073
0
class MultiThree{
 public static void main(String args[]){
  int tNum = new java.util.Scanner(System.in).nextInt();
  System.out.print(tNum/100*(tNum%100/10)*(tNum%10));
 }
}
Новые вопросы