Составить программу вычисления произведения целых чисел, кратных 3, в интервале от 30 до 150.
На C++.
Ответы на вопрос
Ответил denismikhailov
1
Ответ:
#include <iostream>
using namespace std;
int main()
{
long a = 1;
for (int i = 30;i<=150;i++){
if(i % 3 == 0)
a = a*i;
}
std::cout << a << std::endl;
return 0;
}
denismikhailov:
Если будут вопросы - спрашивайте.
Новые вопросы