Информатика, вопрос задал alenka0602 , 8 лет назад

Составить программу вычисления произведения 10 элементо ряда P=1×3×5... (2×i-1)

Ответы на вопрос

Ответил Аноним
0
Var
A:integer;
P:real;
Begin
P:=1;
For A:= 1 to 10 do
    P:=P*(2*A-1);
WriteLn('P = ',P)
End.
Новые вопросы