Информатика, вопрос задал Tanysha01 , 10 лет назад

Составить программу вычисления площади треугольника по любой из трех формул.
S=a*h/2;
S=1/2*a*b*sin C;
S=sqr(p(p-a)*(p-b)*(p-c));

Ответы на вопрос

Ответил Serg1732
0

Var a,h,r:integer;{Предположим что a,r и h целые значения(если нет то вместо integer надо real) }

begin

read(a,h);{Узнаём основание и высоту}

r:=(a*h)/2;{Производим расчеты, где r площадь треугольника}

writeln(r);{Выводим на экран площадь треугольника}

end.

 

 

 

 

 

 

 

 

 

 

 

 

Новые вопросы