составить программу вычисления периметра прямоугольного треугольника если известно что 2 катета а=5,в=3
Ответы на вопрос
Ответил yoghurt5
0
program mcfdncfio;
uses crt;
var a,b,c,p:integer;
begin
a:=5;
b:=3;
c:=sqrt(sqr(a)+sqr(b));
p:=a+b+c;
writeln(p);
readln;
end.
Если не работает, то для c отдельно напиши
c:real;
Ответил Оксааана
0
program pr1;
var a,b,c,p:integer;
begin
a:=5;
b:=3;
c:=sqrt(sqr(a)+sqr(b));
p:=a+b+c;
writeln ( ' периметр треугольника равен ' );
writeln(p);
end.
Новые вопросы
Физика,
6 лет назад
Другие предметы,
6 лет назад
Литература,
10 лет назад
Обществознание,
10 лет назад
Математика,
10 лет назад
Биология,
10 лет назад