Информатика, вопрос задал ramilbiglov , 9 лет назад

Составить программу вычисления объема и площади поверхности шара(pascal)

Ответы на вопрос

Ответил lNT64
0
program z1;
        var r,v,s,pi:double;
begin
        pi:=3.14;
        readln(r);
        v:=(4/3)*pi*r*r*r;
        s:=4*pi*r*r;
        writeln('v=',v:10:5,' ','s=',s:10:5);
        readln
end.
Новые вопросы