составить программу вычисления квадратного корня их неотрицательных чисел, заданных a, b, c.
Ответы на вопрос
Ответил ksleoj
0
Program n1;
var a,b,c:real;
begin
readln(a,b,c);
writeln('a=',a,' b=',b,' c=',c);
if a>=0 then
begin
a:=sqrt(a);
writeln('корень из a=',a);
end;
if b>=0 then
begin
b:=sqrt(b);
writeln('корень из b=',b);
end;
if c>=0 then
begin
c:=sqrt(c);
writeln('корень из c=',c);
end;
end.
var a,b,c:real;
begin
readln(a,b,c);
writeln('a=',a,' b=',b,' c=',c);
if a>=0 then
begin
a:=sqrt(a);
writeln('корень из a=',a);
end;
if b>=0 then
begin
b:=sqrt(b);
writeln('корень из b=',b);
end;
if c>=0 then
begin
c:=sqrt(c);
writeln('корень из c=',c);
end;
end.
Новые вопросы