Информатика, вопрос задал lik18da , 2 года назад

Составить программу вычисления функции на паскале на заданных промежутках и с заданным шагом h.

Приложения:

Ответы на вопрос

Ответил toxef47289
0

program Prog;

const

 cH: Single = 0.2;

 cMinZ: Single = 2;

 cMaxZ: Single = 5;

var

 z: Single;

begin

 z := cMinZ;

 repeat

   Writeln(Sqrt(z)*Arctan(Sqrt(z)));

   z := z + cH;

 until z > cMaxZ;

end.


lik18da: а где условие, что if х>0,5 или меньше
Новые вопросы