Информатика, вопрос задал Keramonfick , 6 лет назад

составить программу вычисления функции F(x)= 2x+5 с помощью цикла while на промежутке -3 до 5 с шагом 0,4 (на паскале)

Ответы на вопрос

Ответил valgrisa
1

Ответ:

program z;

var x:real;

begin

x:=-3;

while x<=5 do

begin

writeln('F(',x:4,') = ',2*x+5);

x:=x+0.4

end

end.

Новые вопросы