Информатика, вопрос задал daixo , 10 лет назад

Составить программу. Вводятся три значения ускорения свободного падения. Программа должна проверить, есть ли среди них ускорения свободного падения.

Ответы на вопрос

Ответил archery
0
var
    g: real;
    i: integer;
    f: boolean;

begin
    writeln('Введите данные');
    for i := 1 to 3 do
    begin
        readln(g);
        f := f or (g = 9.8)
    end;
    writeln(f);
end.

Новые вопросы