Информатика, вопрос задал gggjjbg , 9 лет назад

составить программу . вводить последовательно пока средне арифметическое не будет равно10

Ответы на вопрос

Ответил artemanisimov
0
program ex1;
var a,sum,k:integer;
sr:real

begin

do
  begin
  writeln("Введите число");
  readln(a);
  sum:=sum+a;
  k:=k+1;
  sr:=sum/k;
  end;
while (sr<>10);

writrln("Программа выполнено успешно!");
end.
Новые вопросы