Составить программу :
Ввести три числа, найти их сумму, произведение и среднее арифметическое.
Пример:
Введите три числа:
4
5
7
4+5+7=16
4*5*7=140
(4+5+7)/3=5.333333
Ответы на вопрос
Ответил VitalikMaksymchuk
0
/* Си */
#include <stdio.h>
int main()
{
int n = 3, temp;
int sum = 0;
int mult = 1;
printf("Введите три числа:\n");
for (int i = 0; i < n; i++)
{
scanf("%d", &temp);
sum += temp;
mult *= temp;
}
printf("сумма: %d\n", sym);
printf("произведение: %d\n", mult);
printf("среднее арифметическое: %d\n", sum / n);
return 0;
}
Новые вопросы