Составить программу
Вести с клавиатуры переменные х и у, поменять их значения местами, если x>y.
На Pascal
Ответы на вопрос
Ответил Alex139893
0
var x, y:Integer;
Begin
readln(x);
readln(y);
if x>y then
writeln(x,' ', y);
if x<y then
writeln(y,' ', x);
End.
Begin
readln(x);
readln(y);
if x>y then
writeln(x,' ', y);
if x<y then
writeln(y,' ', x);
End.
Новые вопросы