Информатика, вопрос задал eugener2001 , 6 лет назад

Составить программу в питоне. P= (1/4)*(2/1)*(3/2)*(4/3)*.... Количество множителей задаётся с клавиатуры​

Ответы на вопрос

Ответил лекция
0

k = int(input())

P = 1/4

for i in range(1, k):

   P *= (i + 1) / i

print(P)

Новые вопросы