Составить программу,в паскале вычисляющую стоимость покупки из нескольких тетрадок, ручек, карандашей. Стоимость и кол-во вводить с клавиатуры.
Ответы на вопрос
Ответил Gleb1Kosyrev
0
//Pascal ABC.NET v3.0 сборка 1111
Var
r,t,k,rc,tc,kc:integer;
begin
writeln('Введите кол-во ручек, тетрадок и карандашей соответственно');
read(r,t,k);
writeln('Введите стоимость ручек, тетрадок и карандашей соответственно');
read(rc,tc,kc);
writeln('Цена всех ручек=',rc*r);
writeln('Цена всех тетрадок=',tc*t);
writeln('Цена всех карандашей=',kc*k);
writeln('Сумма покупок=',rc*r+tc*t+kc*k);
end.
Var
r,t,k,rc,tc,kc:integer;
begin
writeln('Введите кол-во ручек, тетрадок и карандашей соответственно');
read(r,t,k);
writeln('Введите стоимость ручек, тетрадок и карандашей соответственно');
read(rc,tc,kc);
writeln('Цена всех ручек=',rc*r);
writeln('Цена всех тетрадок=',tc*t);
writeln('Цена всех карандашей=',kc*k);
writeln('Сумма покупок=',rc*r+tc*t+kc*k);
end.
Новые вопросы
Математика,
2 года назад
Английский язык,
2 года назад
Математика,
9 лет назад
Математика,
9 лет назад
Алгебра,
9 лет назад