составить программу в Паскале! пожалуйста!!! СРОЧНО!!! Дано двузначное число. Определить: а) какая из его цифр больше, первая или вторая; б) одинаковы ли его цифры.
Ответы на вопрос
Ответил Tlalok
0
var
c:integer;
begin
write('Введите число '); readln(c);
c := abs(c);
if c div 10 > c mod 10 then
writeln('Первая цифра больше второй')
else
if c div 10 < c mod 10 then
writeln('Вторая цифра больше первой')
else
writeln('Цифры равны');
end.
Новые вопросы
Химия,
6 лет назад
Физика,
6 лет назад
Алгебра,
10 лет назад
Математика,
10 лет назад
Литература,
10 лет назад