Информатика, вопрос задал koz1984 , 7 лет назад

Составить программу в паскале по решению функции
X в квадрате + 5 при x>3
X-8 при x меньше или равно трем

Ответы на вопрос

Ответил stdian22
0

program prog;

var x:integer;

begin

write('Введите x: ');

readln(x);

if x > 3 then  

   x:=x * x + 5;

if x <= 3 then

   x:=x-8;

writeln(x);

end.

Новые вопросы