Информатика, вопрос задал Knack7880 , 2 года назад

составить программу в паскале.Перевода градусной меры в радианную.​

Ответы на вопрос

Ответил vtoper
0

Ответ:

uses crt;

var c:real;

x:char;

begin

read(c);

writeln('Перевести в радианы?(R) или в градусы(G)');

x:=readkey;

case x of

'r': writeln((c*Pi/180):7:2,' Rad');

'g':writeln((c*180/Pi):7:2,' Grad');

end;

end.

Ответил petyaGavrikov
0

Программа:

var g,r:real;

begin

write('Введите значение в градусах: ');

readln(g);

r:=g*Pi/180;

writeln(g:5:2,' гр. = ',r:7:4,' рад.');

end.

Пример:

Введите значение в градусах: 90

90.00 гр. =  1.5708 рад.

Новые вопросы