Составить программу в паскале, которая определяет, сколько раз число 10 встречается среди элементов одномерного массива А(12), состоящего из целых чисел и заполненного с клавиатуры.
Ответы на вопрос
Ответил Аноним
1
var a:array [1..12] of integer;
i,k:integer;
begin
for i:=1 to 12 do begin
readln(a[i]);
if a[i] = 10 then k:=k+1;
end;
writeln('Число 10 встречается ',k,' раз среди элементов массива');
end.
i,k:integer;
begin
for i:=1 to 12 do begin
readln(a[i]);
if a[i] = 10 then k:=k+1;
end;
writeln('Число 10 встречается ',k,' раз среди элементов массива');
end.
Новые вопросы
География,
1 год назад
Русский язык,
1 год назад
Русский язык,
2 года назад
Биология,
2 года назад
История,
7 лет назад