Информатика, вопрос задал Nyrshat , 9 лет назад

Составить программу в Паскале которая находит площадь и периметр прямоугольника по длинам двух его сторон (Дано трёхзначное число. Вывести на экран его последнюю цифру).

Ответы на вопрос

Ответил TToJIoHuu210
0
Program qwerty;vara,b,c,d:integer;beginwriteln('Введи ширину');readln(a);writeln('Введи длину');readln(b);c:=a*b;d:=a+a+b+b;writeln('площадь: ');writeln(c);writeln('периметр: ');writeln(d);end.
Ответил TToJIoHuu210
0
Program qwerty;
var
a,b,c,d:integer;
begin
writeln('Введи ширину');
readln(a);
writeln('Введи длину');
readln(b);
c:=a*b;
d:=a+a+b+b;
writeln('площадь: ');
writeln(c);
writeln('периметр: ');
writeln(d);
end.
Новые вопросы