составить программу в паскале для определения является ли заданное слово палиндромом
Ответы на вопрос
Ответил fikort
0
var
x:string;
i,w:integer;
begin
w:=0;
readln(x);
for i:=1 to length(x) div 2 do
if x[i]<>x[length(x)-i+1] then
w:=w+1;
if w=0 then writeln('Палиндром') else
writeln('Не палиндром');
end.
x:string;
i,w:integer;
begin
w:=0;
readln(x);
for i:=1 to length(x) div 2 do
if x[i]<>x[length(x)-i+1] then
w:=w+1;
if w=0 then writeln('Палиндром') else
writeln('Не палиндром');
end.
Ответил pol777222
0
а что ввести?
Ответил fikort
0
заданное слово
Новые вопросы