Составить программу в Паскале для обработки одномерного массива из 15 чисел. Значения элементов массива задать с клавиатуры самостоятельно. Найти наибольший элемент массива и его номер.
Ответы на вопрос
Ответил MrSolution
0
Ответ:
(см. объяснение)
Объяснение:
Напишем программу на языке программирования PascalABC.NET:
##
var a: array of integer := ReadArrInteger(15);
a.Max.Print;
a.IndexMax.Print;
Задание выполнено!
Ответил mikeostphys
1
Ответ:
var
a: array [0..14] of integer;
maxNum, i: integer;
begin
for i := 0 to 14 do
readln(a[i]);
maxNum := a[0];
for i := 0 to 14 do
begin
if maxNum < a[i] then
maxNum := a[i];
end;
writeln(maxNum);
end.
Новые вопросы
История,
2 года назад
Математика,
2 года назад
Математика,
7 лет назад
История,
7 лет назад
Биология,
8 лет назад