Составить программу в паскале
Даны три числа. Возвести в квадрат те из них, значения которых не отрицательны, а в третью степень отрицательные
ПОЧЕМУЧКА3214:
Что вывести нужно?
Ответы на вопрос
Ответил Леганда555
0
var
a, b, c: Int64;
begin
Write('a = ');
Read(a);
Write('b = ');
Read(b);
Write('c = ');
Read(c);
if (a >= 0) then
WriteLn(a * a)
else
WriteLn(a * a * a);
if (b >= 0) then
WriteLn(b * b)
else
WriteLn(b * b * b);
if (c >= 0) then
WriteLn(c * c)
else
WriteLn(c * c * c);
end.
Новые вопросы