Информатика, вопрос задал Черный226699 , 10 лет назад

Составить программу в Паскале Даны действительные положительные числа x,y, z. выяснить существует ли треугольник с данными сторонами 

Ответы на вопрос

Ответил Hasl1337
0

var
  a, b, c: real;
begin
  readln(a, b, c);
  if(a < b+c) and (b < a+c) and (c < b+a) then writeln('Треугольник существует')
    else writeln('Треугольника не существует');
end.

Новые вопросы