Составить программу в Паскаль, которая удваивает все двузначные четные числа и печатает их.
Ответы на вопрос
Ответил Пр0ст0Пр0х0жий
0
Если нужно что-то исправить, пишите -- исправлю.
var
b:=0;
i:integer;
mas:array[1..49] of integer;
Begin
for i:=10 to 98 do
Begin
if i mod 2 = 0 then
Begin
b+=1;
mas[b]:= i;
Writeln(mas[b] + ' * 2 = ' + (mas[b]*2));
End;
End;
End.
var
b:=0;
i:integer;
mas:array[1..49] of integer;
Begin
for i:=10 to 98 do
Begin
if i mod 2 = 0 then
Begin
b+=1;
mas[b]:= i;
Writeln(mas[b] + ' * 2 = ' + (mas[b]*2));
End;
End;
End.
Новые вопросы