Составить программу в Паскаль,которая из 10 случайных чисел в диапазоне от 10 до 20 находит все числа, которые меньше 17. Кол-во чисел (какие именно) и сколько чисел
Ответы на вопрос
Ответил eggorikk
0
Ответ:
var
a:array[1..100] of integer;
i,n,count:integer;
begin
n:=10;
for i:=1 to n do
begin
a[i]:=random(10)+10;
write(a[i]:4);
end;
writeln;
count:=0;
write('Числа которые больше 17 ->');
for i:=1 to n do
if a[i]>17 then
begin
write(a[i]:4);
count:=count+1;
end;
writeln;
write('Количество чисел, которые больше 17 -> ',count);
end.
Объяснение:
Новые вопросы
Окружающий мир,
2 года назад
Русский язык,
2 года назад
Обществознание,
6 лет назад
ОБЖ,
6 лет назад