Составить программу в Паскаль:Дано трехзначное число определить делится ли оно на 3.Если да - вывести результат деления,если нет вывести фразу -"число не кратно 3".
Ответы на вопрос
Ответил Аноним
2
можно так. .
кусок программы.. .
if n mod 3 = 0 then writeln('число делится');
else writeln('не делится');
(это не по признаку делимости)
кусок программы.. .
if n mod 3 = 0 then writeln('число делится');
else writeln('не делится');
(это не по признаку делимости)
Ответил ManulTheLiar
2
program prog;
uses crt;
var a: integer;
begin
write('Введите трехзначное число а = ');
readln(a);
if a mod 3 = 0 then writeln('Результат = ', a/3)
else writeln('Число не кратно 3');
end.
uses crt;
var a: integer;
begin
write('Введите трехзначное число а = ');
readln(a);
if a mod 3 = 0 then writeln('Результат = ', a/3)
else writeln('Число не кратно 3');
end.
Новые вопросы
Русский язык,
2 года назад
Українська мова,
2 года назад
Математика,
2 года назад
Другие предметы,
2 года назад
Химия,
7 лет назад