Информатика, вопрос задал mikhailsivo2016 , 7 лет назад

Составить программу в PascalABC с применением цикла 50 БАЛЛОВ !!!!​

Приложения:

Ответы на вопрос

Ответил zaithevalex
0

program abc;

var n,x: integer;

s: real;

begin

s:=0;

x:=1;

readln(n);

while x<=n do

begin

s:=S+(exp(2*ln(sin(x)))+cos(sqrt(x)));

x:=x+1;

end;

writeln(s);

end.

Ответил zaithevalex
0
и где 50 баллов?
Ответил mikhailsivo2016
0
разве не пришли ?
Новые вопросы