Информатика, вопрос задал 1artirik , 9 лет назад

Составить программу в Pascal.
В которую введя любое трехзначное число оно выводит число-перевертыш
(пример ввожу 122 и мне выводит 121 или 569 и и мне 565)

Ответы на вопрос

Ответил vladmor
0
Ну если надо поменять единицы на сотни, то может получиться так:

var
  a: integer;
begin
  readln(a);
  writeln((a div 10) * 10 + (a div 100)); 
end.

Ответил 1artirik
0
спасибо
Ответил 1artirik
0
большое спасибо
Новые вопросы