Информатика, вопрос задал Olenka9797 , 9 лет назад

Составить программу в Pascal.Срочно.дано натуральное число N. найти сумму S=1+1/2+1/3+1/7...+1/(2N+1).

Ответы на вопрос

Ответил Hasl1337
0
var i, n: integer;
     s: real;
begin
  write('Введите N: '); readln(n);
  for i := 0 to n do s := s + (1 / (2*i + 1));
  writeln('S = ', s);
end.
Новые вопросы