Информатика, вопрос задал Feltson , 9 лет назад

Составить программу в Pascal для задачи: Прямоугольный участок земли имеет периметр Р метров. Известно, что длина на 20м больше ширины. Найдите площадь участка.
ВЫБЕРУ ЛУЧШИЙ

Ответы на вопрос

Ответил leon123
0
var P,L,W,S:Real;
Begin
 Read(P);
 W:=P/2;
 L:=P+20;
 S:=L*W;
 Writeln('S = ',S:0:0);
end.

Новые вопросы