Составить программу в Pascal ABC , которая запрашивает у пользователя год количество дней в текущем месяце и сегодняшнее число. После этого выводит сообщение о том, сколько дней осталось до конца месяца.
Пример работы программы:
Сколько дней в текущем месяце?
31
Какое сегодня число?
26
Количество дней до конца текущего месяца: 5.
Ответы на вопрос
Ответил akseart1
0
var god,mes,chislo:integer;
begin
Write('Какой год '); Readln(god);
write('Сколько дней в текущем месяце? '); Readln(mes);
write('Какое сегодня число? '); readln(chislo);
write('Количество дней до конца текущего месяца: ',mes-chislo);
end.
begin
Write('Какой год '); Readln(god);
write('Сколько дней в текущем месяце? '); Readln(mes);
write('Какое сегодня число? '); readln(chislo);
write('Количество дней до конца текущего месяца: ',mes-chislo);
end.
Ответил KitnisEvarding
0
Спасибо тебе огромное!:)
Новые вопросы
Математика,
2 года назад
Қазақ тiлi,
2 года назад
Математика,
9 лет назад
Информатика,
9 лет назад
Информатика,
10 лет назад