Информатика, вопрос задал linad9e , 7 лет назад

Составить программу, в которой каждый элемент массива возводится в квадрат

Ответы на вопрос

Ответил estengseant
0
var i: integer;
a: array[1..10] of Integer;
begin
for i:=1 to 10 do
begin
a[i]:=i;
writeln('Число: ',a[i]);
end;
for i:=1 to 10 do
begin
a[i]:=a[i]*a[i];
writeln(a[i]);
end;
end.
Новые вопросы