Составить программу, в которой формируется и распечатывается массив квадратных корней из чисел от 1 до 20
Ответы на вопрос
Ответил viktormavkov
0
1--------------5555555 20 ничего сложново
Ответил Chrees
0
В будущем, указывайте язык программирования, на котором нужно написать программу.
Данная программа написана в языке C++
#include <iostream.h> //Библиотека работы с потоком
#include <math.h> //Библиотека математических функций
#include <conio.h>//Библиотека консольного ввода-выводаfloat
main() //Основная функция
{
int m[19];//Инициализация массивов. Номера элементов начинаются с нуля
float s[19];
for(int i=0; i<=19;i++)//Заполнение массива числами от 1 до 20
{
m[i]=i;
}
for(int j = 0; j<=19; j++)//Заполнение второго массива квадратными корнями от чисел из первого массива
{
s[j]=sqrt(j);
}
for(int out=1; out<=20; out++)//Вывод на экран первого массива
{
cout<<m[out]<<" ";
}
for(int out=1; out<=20; out++)// Вывод на экран второго массива
{
cout<<s[out]<<" ";
}
getch();//Ожидание нажатия клавиши
return 1;
}
Данная программа написана в языке C++
#include <iostream.h> //Библиотека работы с потоком
#include <math.h> //Библиотека математических функций
#include <conio.h>//Библиотека консольного ввода-выводаfloat
main() //Основная функция
{
int m[19];//Инициализация массивов. Номера элементов начинаются с нуля
float s[19];
for(int i=0; i<=19;i++)//Заполнение массива числами от 1 до 20
{
m[i]=i;
}
for(int j = 0; j<=19; j++)//Заполнение второго массива квадратными корнями от чисел из первого массива
{
s[j]=sqrt(j);
}
for(int out=1; out<=20; out++)//Вывод на экран первого массива
{
cout<<m[out]<<" ";
}
for(int out=1; out<=20; out++)// Вывод на экран второго массива
{
cout<<s[out]<<" ";
}
getch();//Ожидание нажатия клавиши
return 1;
}
Ответил Chrees
0
К сожалению, в данный момент нет компилятора под рукой, возможны опечатки.
Новые вопросы
Математика,
2 года назад
Английский язык,
2 года назад
Химия,
9 лет назад
Математика,
9 лет назад
История,
10 лет назад