Информатика, вопрос задал Аноним , 9 лет назад

составить программу. В кинотеатре 25 рядов кресел в 1 ряду 15 кресел в каждом последующем на 2 кресла больше. сколько всего мест в зрительском зале

Ответы на вопрос

Ответил petyaGavrikov
0
var i,k,s:integer;
begin
k:=15-2;
for i:=1 to 25 do
begin
 k:=k+2;
 s:=s+k;
end;
writeln('Количество кресел = ',s);
end.
Ответил Аноним
0
можешь еще одну задачу решить она сверху там 43 бала
Ответил petyaGavrikov
0
Могу решить
Ответил Аноним
0
там про амёбу
Новые вопросы