Информатика, вопрос задал jjfudi , 7 лет назад

составить программу умножения первой цифры четырёхзначного числа на 10. например: при вводе числа 5389 на экран выводится число 50​

Ответы на вопрос

Ответил stepanrefn
0

На Pascal:

var a, b: integer;

begin

readln(a);

b:=a div 1000;

writeln(b*10);

end.

Ответил dimb0r22
0

var a,c,rez: integer;

begin

   writeln('a = ');

   read(a);

   c := a div 1000;

   rez := c * 10;

   writeln('rez = ',rez);

end.

Новые вопросы