Составить программу Turbo Pascal 7.01 : заданы числа a и b. Определить, эти числа одного или разных знаков
Ответы на вопрос
Ответил Аноним
0
uses Crt;
var
a,b:real;
begin
ClrScr;
Write('Введите два числа через пробел: ');
Read(a,b);
if a*b>0 then Writeln('Числа одного знака')
else Writeln('Числа разных знаков');
ReadKey
end.
var
a,b:real;
begin
ClrScr;
Write('Введите два числа через пробел: ');
Read(a,b);
if a*b>0 then Writeln('Числа одного знака')
else Writeln('Числа разных знаков');
ReadKey
end.
Приложения:


Ответил Аноним
0
У вас кривая версия Паскаля
Ответил schlaff
0
begin
var
a,b:real;
Write('Введите два числа через пробел: ');
Read(a,b);
if a*b>0 then Writeln('Числа одного знака')
else Writeln('Числа разных знаков');
end.
var
a,b:real;
Write('Введите два числа через пробел: ');
Read(a,b);
if a*b>0 then Writeln('Числа одного знака')
else Writeln('Числа разных знаков');
end.
Ответил schlaff
0
вот так заработал
Ответил Аноним
0
Еще раЗ: Версия Ваша КРИВАЯ.
Ответил Аноним
0
Либо у Вас другой Паскаль, не Turbo/Borland. Потому что ReadKey находится в Crt, и если выкинуть ReadKey, окно вывода после выполнения программы мгновенно схлопнется и Вы не увидите результат.
Новые вопросы