составить программу суммирования четырехзначных трехзначных случайных чисел
Вывод суммы
Ответы на вопрос
Ответил estengseant
0
var a,b,c: Integer;
begin
a:=random(9999-1000+1)+1000;
b:=random(999-100+1)+100;
writeln('a=',a,', b=',b);
c:=a+b;
writeln(c);
end.
begin
a:=random(9999-1000+1)+1000;
b:=random(999-100+1)+100;
writeln('a=',a,', b=',b);
c:=a+b;
writeln(c);
end.
Новые вопросы
Информатика,
2 года назад
Английский язык,
2 года назад
Химия,
7 лет назад
Математика,
7 лет назад
Биология,
9 лет назад