Информатика, вопрос задал nastya131362 , 7 лет назад

составить программу. сумма и произведение квадрата чисел от 1 до 20​

Ответы на вопрос

Ответил ingr
0

var

   s : integer;

   m : BigInteger;

   

begin

   m := 1;

   write('даны числа:');

   for var i := 1 to 20 do begin

       write(' ', i);

       s := s+(i*i);

       m := m*(i*i);

   end;

   writeln(#13, 'сумма квадратов ', s, #13, 'произведение квадратов ', m);

end.

Новые вопросы