Информатика, вопрос задал avrees , 6 лет назад

составить программу "среди чисел от -5 до 50 найти произведение отрицательных " СРОЧНО!!!!!!!!!!


Rediska873: язык?

Ответы на вопрос

Ответил Rediska873
0

Python:

res = 1

for i in range(-5, 50):

   if i < 0:

       res = res * i

print(res)


avrees: не изучали такое
Новые вопросы