Составить программу "Спросить у пользователя число. Проверить, делится ли оно без остатка на 19. Если да, то вывести «делится на 19», иначе вывести «Назойливый остаток».
СРОЧНОО ДАЮ 18 БАЛЛОВ
Ответы на вопрос
Ответил Sanya2263
0
Program Sanya2263;
var a: integer;
begin
Read(a);
if a mod 19 = 0 then Write ("делится на 19")
else Write("назойливый остаток");
end.
imangalievaajsulu3:
это точно правильно?
Новые вопросы
Другие предметы,
2 года назад
Русский язык,
2 года назад
Физика,
2 года назад
Қазақ тiлi,
2 года назад
Литература,
8 лет назад
Геометрия,
8 лет назад